问题 B: C#组成考题字符串
2021-03-12 18:31
标签:ext class array generic read 组成 col 抽取 输出 题目描述 问题 B: C#组成考题字符串 标签:ext class array generic read 组成 col 抽取 输出 原文地址:https://www.cnblogs.com/mjn1/p/12576445.html输入
数组中的考题号; 输出
样例输入
5
1 2 3 4 5
样例输出
1 2 3 4
1 2 3 5
1 2 4 5
1 3 4 5
2 3 4 5
using System;
using System.Collections.Generic;
using System.Linq;
using System.Text;
namespace 组成考题字符串
{
class Program
{
static void Main(string[] args)
{
int n = Convert.ToInt32(Console.ReadLine());
string s = Console.ReadLine();
string[] s1 = s.Split(‘ ‘);
int[] a = Array.ConvertAll(s1, int.Parse);
for (int i = n - 1; i >= 0; --i)
{
for (int j = 0; j
上一篇:Windows10右键添加CMD