问题 E: C#统计字符出现的个数
2021-03-13 00:28
标签:amp get int threading NPU relative rgs 提交 string 问题 E: C#统计字符出现的个数 标签:amp get int threading NPU relative rgs 提交 string 原文地址:https://www.cnblogs.com/mjn1/p/12576473.html题目描述
部分程序代码已经给出。
using System;
using System.Collections.Generic;
using System.Linq;
using System.Text;
using System.Threading.Tasks;
namespace ConsoleApplication1
{
class Program
{
static void Main(string[] args)
{
string str = Console.ReadLine();
char ch = (char) Console.Read();
Program pro = new Program();
Console.WriteLine(pro.getCountChar(str,ch));
//Console.ReadKey();
}
public int getCountChar(String s,char c){
//
在此处填写代码
//
}
}
}输入
输出
样例输入
6221982
2
样例输出
3
using System;
using System.Collections.Generic;
using System.Linq;
using System.Text;
namespace 统计字符串中数字字符的个数
{
class Program
{
static void Main(string[] args)
{
string str = Console.ReadLine();
char ch = (char)Console.Read();
Program pro = new Program();
Console.WriteLine(pro.getCountChar(str, ch));
//Console.ReadKey();
}
public int getCountChar(String s, char c){
//
int num = 0;
for (int i = 0; i